<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Park Police Looking To Hire Public Safety Rangers In Hudson Valley | Ramapo Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">

  
    <link rel="shortcut icon" href="//res.cloudinary.com/daily-voice/image/upload/v1438259160/static/favicon.ico">
    <link rel="icon" type="image/png" href="//res.cloudinary.com/daily-voice/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="//res.cloudinary.com/daily-voice/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="New York State Police are seeking some of the Hudson Valley’s finest as they begin recruiting Public Safety Rangers for the upcoming summer season.It’s an excellent job opportunity for high school or college students looking for employme..." />
  <meta property="og:url" content="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Park Police Looking To Hire Public Safety Rangers In Hudson Valley" />
  <meta property="og:description" content="New York State Police are seeking some of the Hudson Valley’s finest as they begin recruiting Public Safety Rangers for the upcoming summer season.It’s an excellent job opportunity for high school or college students looking for employme..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="Ramapo Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVRockland" />
  
  <meta name="twitter:title" content="Park Police Looking To Hire Public Safety Rangers In Hudson Valley" />
  <meta name="twitter:description" content="New York State Police are seeking some of the Hudson Valley’s finest as they begin recruiting Public Safety Rangers for the upcoming summer season.It’s an excellent job opportunity for high school or college students looking for employme..." />

  
    
      
        <meta name="twitter:image" content="http://a3.static.dailyvoice.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif.jpg" />
      
    

    
      
        <meta property="og:image" content="http://a3.static.dailyvoice.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="http://static.dailyvoice.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="http://static.dailyvoice.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="http://static.dailyvoice.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="http://static.dailyvoice.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">

    <link rel="alternate" type="application/rss+xml" title="Ramapo Daily Voice Feed" href="http://ramapo.dailyvoice.com/rss/" />
    
      <link rel="dns-prefetch" href="//live-thedailyvoice.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

  



  
    <link rel="canonical" href="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1522194841/dynamic/public_l0c68w.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1522194841/dynamic/print_xeqp9e.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  


  

</head>
<body class="lifestyle park-police-looking-to-hire-public-safety-rangers-in-hudson-valley 735006 lifestyle-park-police-looking-to-hire-public-safety-rangers-in-hudson-valley-735006  " js-module="">

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVRockland" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }}>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>


  
<div
  js-banner
  js-module="AdhesionBanner"
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    m-adhesion
    
    
  "
  ></div>


  <section class="b-topbar" js-public-topbar>
  
<div
  js-banner
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
    
  "
  ></div>

  
<div
  js-banner
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
    
  "
  ></div>

</section>


  <div class="public-wrapper">

    
      



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo">
      <a class="e-site-link" href="/" title="Ramapo Daily Voice">
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-short">Ramapo</span>
          
        </span>
        <img class="e-logo-image" src="//res.cloudinary.com/daily-voice/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    


    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="280">

      
        <a href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVRockland" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.youtube.com/channel/UCWm3WGEw879zKm_BdO6zVuw" class="b-btn m-btn-youtube" target="_blank">
          <i class="b-icon m-icon-youtube" title="" ></i>

        </a>
      

      

      
        <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
          <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

          <span class="e-btn-share-text">Subscribe</span>
        </button>
      

      <a href="/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">Ramapo Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    <form class="b-form m-search " method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Saturday, mar 31</time>
        
<a class="e-weather-link" href="/weather">
  <img class="e-weather-icon" src="http://res.cloudinary.com/daily-voice/image/upload/v1437498050/weather_icons/nskc.png" alt="Fair" title="Fair" width="32" height="32">
  <strong class="e-temperature">39°</strong>
</a>
      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content><form class="b-form m-search m-search-mobile" method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com" class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <strong class="e-setting-detail">Push Notifications</strong>
      <label class="e-notification-switch" js-notification-switch>
        <input type="checkbox" class="e-checkbox" js-notification-checkbox>
        <span class="e-slider" js-slider></span>
      </label>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/">Home</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/news/">News</a>
        <ul class="e-sub-menu">
          <li class="e-sub-menu-item m-active" js-left-nav-item>
            <a class="e-sub-menu-link" href="/lifestyle/">Lifestyle</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/business/">Business</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/schools/">Schools</a>
          </li>
          
            <li class="e-sub-menu-item " js-left-nav-item>
              <a class="e-sub-menu-link" href="/police-fire/">Police &amp; Fire</a>
            </li>
          
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/obituaries/">Obituaries</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/sports/">Sports</a>
          </li>
          <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
            <a class="e-sub-menu-link m-parent" js-has-children>
              More <i class="b-icon m-icon-chevron-right"></i>
            </a>
            <ul class="e-menu-children" js-menu-children>
              <li class="e-close-menu" js-close-menu>
                <i class="b-icon m-icon-large m-icon-close"></i>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/politics/">Politics</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/weather">Weather</a>
              </li>
            </ul>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/politics/">Politics</a>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/weather">Weather</a>
          </li>

        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/events/">Events</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/jobs/">Jobs</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link m-real-estate" href="/real-estate/">Real Estate</a>
      </li>
      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/contact">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/terms-of-use">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/privacy-policy">Privacy Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2018 <a href="http://dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">Ramapo Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="http://mahwah.dailyvoice.com" class="e-nearby-town-link">
          Mahwah-Ramsey
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Mahwah &amp;</span>
          
            <span class="e-town-name">Ramsey</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="http://northrockland.dailyvoice.com" class="e-nearby-town-link">
          North Rockland
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Garnerville,</span>
          
            <span class="e-town-name">Grassy Point,</span>
          
            <span class="e-town-name">Stony Point,</span>
          
            <span class="e-town-name">Thiells,</span>
          
            <span class="e-town-name">Tomkins Cove,</span>
          
            <span class="e-town-name">Village of Haverstraw &amp;</span>
          
            <span class="e-town-name">West Haverstraw in Haverstraw Town</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="http://orangetown.dailyvoice.com" class="e-nearby-town-link">
          Orangetown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Blauvelt,</span>
          
            <span class="e-town-name">Grand View-on-Hudson,</span>
          
            <span class="e-town-name">Orangeburg,</span>
          
            <span class="e-town-name">Palisades,</span>
          
            <span class="e-town-name">Pearl River,</span>
          
            <span class="e-town-name">Piermont,</span>
          
            <span class="e-town-name">South Nyack,</span>
          
            <span class="e-town-name">Sparkill &amp;</span>
          
            <span class="e-town-name">Tappan</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="http://clarkstown.dailyvoice.com" class="e-nearby-town-link">
          Clarkstown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bardonia,</span>
          
            <span class="e-town-name">Congers,</span>
          
            <span class="e-town-name">Nanuet,</span>
          
            <span class="e-town-name">New City,</span>
          
            <span class="e-town-name">Upper Nyack,</span>
          
            <span class="e-town-name">Valley Cottage &amp;</span>
          
            <span class="e-town-name">West Nyack</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
    <section class="b-landing-section m-breaking-news" js-breaking-news-id="734938">
  <span class="e-breaking-news-tag"><i class="b-icon m-icon-breaking"></i>Breaking News:</span>
  <a class="e-breaking-news-headline" href="http://ramapo.dailyvoice.com/news/new-square-gets-1m-state-grant-to-reconstruct-former-matzah-bakery/734938/">
    New Square Gets $1M State Grant To Reconstruct Former Matzah Bakery
  </a>
</section>

  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="735006" data-article-id="735006"
  data-section="lifestyle"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/"
  data-comments-permalink="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/"
  data-title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        
        <a class="e-topbar-link" href="/lifestyle/">lifestyle</a>

        
          


<time class="b-timestamp m-article-timestamp">
  
    2 hours ago
  
</time>

        

        
      </div>
      
      <h1 class="e-article-title" js-article-title>Park Police Looking To Hire Public Safety Rangers In Hudson Valley</h1>
      <section class="e-article-info">

        

<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/staff/26/zak-failla/" rel="nofollow">
        
          <img class="e-writer-img" src="http://a2.static.dailyvoice.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_9270_fu6tmr.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/staff/26/zak-failla/" rel="nofollow">
        Zak Failla</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/profile.php?id=100013051126130" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/dvzak" rel="nofollow" target="_blank"
            
              title="@dvzak"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@dvzak</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:zfailla@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/26/zak-failla/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

  
    
  
</div>


        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <button class="b-btn m-cordova-show" js-cordova-share-btn data-article-url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    
      
        
          <figure class="e-article-media m-horizontal">
            
              <picture>
                <source media="(max-width: 480px)"
                  srcset="
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 1x,
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 2x,
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 3x,
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 4x,
                  
                ">
                <source
                  srcset="
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 1x,
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 2x,
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 3x,
                  
                    http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif 4x,
                  
                ">
                <img class="e-media-image" src="http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif" itemprop="image" alt="New York State Police are recruiting Hudson Valley residents interested in becoming Public Safety Rangers." />
              </picture>
            
            <figcaption class="e-media-info">
              <span class="e-media-caption">New York State Police are recruiting Hudson Valley residents interested in becoming Public Safety Rangers.</span>
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">New York State Police</em>
              </span>
            </figcaption>
          </figure>
        
      
    

    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>lifestyle</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="http://ramapo.dailyvoice.com/lifestyle/chocolate-is-americas-favorite-easter-gift-whats-yours/735026/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/bunny_plasgd.jpg 1x,
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/bunny_plasgd.jpg 2x,
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/bunny_plasgd.jpg 3x,
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/bunny_plasgd.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="http://a4.static.dailyvoice.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/bunny_plasgd.jpg"
                      alt="Chocolate Is America&#39;s Favorite Easter Gift: What&#39;s Yours?"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="http://ramapo.dailyvoice.com/lifestyle/chocolate-is-americas-favorite-easter-gift-whats-yours/735026/" title="Chocolate Is America&#39;s Favorite Easter Gift: What&#39;s Yours?" js-article-title-link>
              
                Chocolate Is America&#39;s Favorite Easter Gift: What&#39;s Yours?
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="http://ramapo.dailyvoice.com/lifestyle/suny-orange-job-career-fair-nears/734984/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        http://a2.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/resorts-world-rendering_fzaish.jpg 1x,
                      
                        http://a2.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/resorts-world-rendering_fzaish.jpg 2x,
                      
                        http://a2.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/resorts-world-rendering_fzaish.jpg 3x,
                      
                        http://a2.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/resorts-world-rendering_fzaish.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="http://a2.static.dailyvoice.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/resorts-world-rendering_fzaish.jpg"
                      alt="SUNY Orange Job, Career Fair Nears"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="http://ramapo.dailyvoice.com/lifestyle/suny-orange-job-career-fair-nears/734984/" title="SUNY Orange Job, Career Fair Nears" js-article-title-link>
              
                SUNY Orange Job, Career Fair Nears
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="http://ramapo.dailyvoice.com/lifestyle/nyack-hospital-celebrates-what-makes-it-special-their-doctors/734821/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/HM_GiftOfHealth_ubhzgx.jpg 1x,
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/HM_GiftOfHealth_ubhzgx.jpg 2x,
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/HM_GiftOfHealth_ubhzgx.jpg 3x,
                      
                        http://a4.static.dailyvoice.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/HM_GiftOfHealth_ubhzgx.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="http://a4.static.dailyvoice.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/HM_GiftOfHealth_ubhzgx.jpg"
                      alt="Nyack Hospital Celebrates What Makes It Special: Their Doctors"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="http://ramapo.dailyvoice.com/lifestyle/nyack-hospital-celebrates-what-makes-it-special-their-doctors/734821/" title="Nyack Hospital Celebrates What Makes It Special: Their Doctors" js-article-title-link>
              
                Nyack Hospital Celebrates What Makes It Special: Their Doctors
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <html>
 <body>
  <p>
   New York State Police are seeking some of the Hudson Valley’s finest as they begin recruiting Public Safety Rangers for the upcoming summer season.
  </p>
  <p>
   It’s an excellent job opportunity for high school or college students looking for employment this summer who are interested in a future career in law enforcement, according to police.
  </p>
  <p>
   Public Safety Rangers are responsible for ensuring patron safety and the prevention of unlawful activities through patrol. It is a seasonal position, expected to begin in late May and last through Labor Day. Public Safety Rangers are unarmed, and will not have peace or police officer status.
  </p>
<html>
 <body>
  <div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
  </div>
 </body>
</html>  <p>
   A complete list of qualifications, positions available and other standards can be found
   <a href="https://www.facebook.com/haverstrawpolice.org/photos/pcb.1762736127122944/1762735603789663/?type=3&amp;theater" target="_blank">
    here
   </a>
   . Those interested in applying may seek additional information can call (845) 786-2781 or by emailing PPOcareers@oprhp.state.ny.us.
  </p>
 </body>
</html>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show" js-cordova-share-btn data-article-url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" addthis:title="Park Police Looking To Hire Public Safety Rangers In Hudson Valley">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>
        <div itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
          <meta itemprop="postalCode" content="10912" />
          <meta itemprop="addressCountry" content="US" />
          
            <meta itemprop="latitude" content="41.281570" />
            <meta itemprop="longitude" content="-74.137958" />
          
        </div>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="http://southorange.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          <section class="e-social-links-bottom">
            
              
            

            
              <div class="e-line m-staff clearfix">
                <a class="e-writer-img-link" href="/staff/26/zak-failla/" target="_blank">
                  
                    <img class="e-writer-img" src="http://a2.static.dailyvoice.com/image/upload/c_fill,g_face,h_40,w_40/IMG_9270_fu6tmr.jpg">
                  
                </a>
                <div class="e-text">Follow <a href="/staff/26/zak-failla/" class="m-red">Zak Failla</a> on <a href="https://www.facebook.com/profile.php?id=100013051126130" target="_blank">Facebook</a> and <a href="https://twitter.com/dvzak" target="_blank">Twitter</a></div>
              </div>
            
            
          </section>
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
    
  "
  ></div>


  
    






  
  <div class="b-article-widget m-jobs" js-article-widget>
    <script type='text/javascript'>
    var ind_pub = '7082513760631686';
    var ind_el = 'indJobContent_2a983ffc-7fd0-4c59-b74d-76eb834b221f';
    var ind_pf = '';
    var ind_q = '';
    var ind_l = 'Airmont' + ', NY';
    var ind_chnl = 'none';
    var ind_n = 4;
    var ind_d = 'http://www.indeed.com';
    var ind_t = 60;
    var ind_c = 24;
    </script>

    <script type='text/javascript' src='http://www.indeed.com/ads/jobroll-widget-v3.js'></script>

    <div id='indeed_widget_wrapper' style=''>
      <div id='indeed_widget_header'>Jobs in Ramapo</div>
      <div class="e-sponsor-tag">Powered by Indeed</div>
      <div id='indJobContent_2a983ffc-7fd0-4c59-b74d-76eb834b221f' class="e-ind-job-content"></div>

      <footer class="e-jobs-footer">
        <div class="e-post-job">
          <a class="b-btn m-btn-primary" id="button_job_add_job" href="http://www.indeed.com/hire?indpubnum=7082513760631686&amp;chnl=JobrollSearch">
          Post Your Job
          <span class="e-post-job-note">On Daily Voice and Indeed</span>
          </a>
        </div>
        <a class="b-btn m-see-more" href="/jobs" title="">See More Jobs</a>
      </footer>
    </div>
  </div>



  

  
<div
  js-banner
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">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</script>
  

  
    <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70164/tag"></script>
  

</div>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}">
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/">Home page</a> and <br>
          <a href="/events">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>

  <div class="b-email-subscribe-drawer" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Ramapo Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>




  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1522194840/dynamic/common_fyxie8.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "http://res.cloudinary.com/daily-voice/image/upload/c_limit,e_sharpen,f_auto,w_200/Screen_Shot_2018-03-30_at_1.54.04_PM_rqigif",
        
      
        headline: 'Park Police Looking To Hire Public Safety Rangers In Hudson Valley',
        snippet: 'New York State Police are seeking some of the Hudson Valley’s finest as they begin recruiting Public Safety Rangers for the upcoming summer season.It’s an excellent job opportunity for high school or college students looking...',
        town: "Ramapo",
        permalink: "http://ramapo.dailyvoice.com/lifestyle/park-police-looking-to-hire-public-safety-rangers-in-hudson-valley/735006/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "http://static.dailyvoice.com/raw/upload/v1520540060/prebid_20180308201330.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push( { qacct:"p-38K5o0GsYqPbA"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-38K5o0GsYqPbA.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1522194838/dynamic/public_cbljxm.js"></script>
  


</body>
</html>
