<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care | Ramapo Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">

  
    <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="CVS Health is ready to close on a deal with Aetna Inc. health insurer that could open new doors for prescription delivery services, according to Supermarket News.CVS announced the value of the transaction to total $78 billion on Wednesda..." />
  <meta property="og:url" content="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care" />
  <meta property="og:description" content="CVS Health is ready to close on a deal with Aetna Inc. health insurer that could open new doors for prescription delivery services, according to Supermarket News.CVS announced the value of the transaction to total $78 billion on Wednesda..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="Ramapo Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVRockland" />
  
  <meta name="twitter:title" content="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care" />
  <meta name="twitter:description" content="CVS Health is ready to close on a deal with Aetna Inc. health insurer that could open new doors for prescription delivery services, according to Supermarket News.CVS announced the value of the transaction to total $78 billion on Wednesda..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">

    <link rel="alternate" type="application/rss+xml" title="Ramapo Daily Voice Feed" href="https://ramapo.dailyvoice.com/rss/" />
    
      <link rel="dns-prefetch" href="//live-thedailyvoice.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

  



  
    <link rel="canonical" href="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1543413634/dynamic/public_gul1yz.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1543413634/dynamic/print_ncjpih.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  


  

</head>
<body class="business newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care 745099 business-newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care-745099  " js-module="">

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVRockland" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo">
      <a class="e-site-link" href="/" title="Ramapo Daily Voice">
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-short">Ramapo</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    


    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVRockland" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.youtube.com/channel/UCWm3WGEw879zKm_BdO6zVuw" class="b-btn m-btn-youtube" target="_blank">
          <i class="b-icon m-icon-youtube" title="" ></i>

        </a>
      

      

      
        <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
          <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

          <span class="e-btn-share-text">Subscribe</span>
        </button>
      

      <a href="/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">Ramapo Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    <form class="b-form m-search " method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Sunday, dec 2</time>
        
<a class="e-weather-link" href="/weather">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/ra.png" alt="Light Rain Fog/Mist" title="Light Rain Fog/Mist" width="32" height="32">
  <strong class="e-temperature">51°</strong>
</a>
      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content><form class="b-form m-search m-search-mobile" method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/">Home</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/news/">News</a>
        <ul class="e-sub-menu">
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/lifestyle/">Lifestyle</a>
          </li>
          <li class="e-sub-menu-item m-active" js-left-nav-item>
            <a class="e-sub-menu-link" href="/business/">Business</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/schools/">Schools</a>
          </li>
          
            <li class="e-sub-menu-item " js-left-nav-item>
              <a class="e-sub-menu-link" href="/police-fire/">Police &amp; Fire</a>
            </li>
          
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/obituaries/">Obituaries</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/sports/">Sports</a>
          </li>
          <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
            <a class="e-sub-menu-link m-parent" js-has-children>
              More <i class="b-icon m-icon-chevron-right"></i>
            </a>
            <ul class="e-menu-children" js-menu-children>
              <li class="e-close-menu" js-close-menu>
                <i class="b-icon m-icon-large m-icon-close"></i>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/politics/">Politics</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/events/">Events</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/weather">Weather</a>
              </li>
            </ul>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/politics/">Politics</a>
          </li>
          <li class="e-sub-menu-item  m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/events/">Events</a>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/weather">Weather</a>
          </li>

        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link m-real-estate" href="/real-estate/">Real Estate</a>
      </li>
      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/contact">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/terms-of-use">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/privacy-policy">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/comment-policy">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2018 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">Ramapo Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//mahwah.dailyvoice.com" class="e-nearby-town-link">
          Mahwah-Ramsey
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Mahwah &amp;</span>
          
            <span class="e-town-name">Ramsey</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//northrockland.dailyvoice.com" class="e-nearby-town-link">
          North Rockland
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Garnerville,</span>
          
            <span class="e-town-name">Grassy Point,</span>
          
            <span class="e-town-name">Stony Point,</span>
          
            <span class="e-town-name">Thiells,</span>
          
            <span class="e-town-name">Tomkins Cove,</span>
          
            <span class="e-town-name">Village of Haverstraw &amp;</span>
          
            <span class="e-town-name">West Haverstraw in Haverstraw Town</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//orangetown.dailyvoice.com" class="e-nearby-town-link">
          Orangetown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Blauvelt,</span>
          
            <span class="e-town-name">Grand View-on-Hudson,</span>
          
            <span class="e-town-name">Orangeburg,</span>
          
            <span class="e-town-name">Palisades,</span>
          
            <span class="e-town-name">Pearl River,</span>
          
            <span class="e-town-name">Piermont,</span>
          
            <span class="e-town-name">South Nyack,</span>
          
            <span class="e-town-name">Sparkill &amp;</span>
          
            <span class="e-town-name">Tappan</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//clarkstown.dailyvoice.com" class="e-nearby-town-link">
          Clarkstown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bardonia,</span>
          
            <span class="e-town-name">Congers,</span>
          
            <span class="e-town-name">Nanuet,</span>
          
            <span class="e-town-name">New City,</span>
          
            <span class="e-town-name">Upper Nyack,</span>
          
            <span class="e-town-name">Valley Cottage &amp;</span>
          
            <span class="e-town-name">West Nyack</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
    <section class="b-landing-section m-breaking-news" js-breaking-news-id="745236">
  <span class="e-breaking-news-tag"><i class="b-icon m-icon-breaking"></i>Breaking News:</span>
  <a class="e-breaking-news-headline" href="https://ramapo.dailyvoice.com/weather/stormy-sunday-early-week-warmup-will-be-followed-by-sharply-colder-temps/745236/">
    Stormy Sunday, Early Week Warmup Will Be Followed By Sharply Colder Temps
  </a>
</section>

  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="745099" data-article-id="745099"
  data-section="business"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/"
  data-comments-permalink="https://darien.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/"
  data-title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        
        <a class="e-topbar-link" href="/business/">business</a>

        
          


<time class="b-timestamp m-article-timestamp">
  
    an hour ago
  
</time>

        

        
      </div>
      
      <h1 class="e-article-title" js-article-title>Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care</h1>
      <section class="e-article-info">

        

<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/staff/108/valerie-musson/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/26979-1_zckkab.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/staff/108/valerie-musson/" rel="nofollow">
        Valerie Musson</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
      <a class="e-writer-social-link" href="mailto:vmusson@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/108/valerie-musson/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

  
    
  
</div>


        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <button class="b-btn m-cordova-show" js-cordova-share-btn data-article-url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://darien.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    
      
        
          <figure class="e-article-media m-horizontal">
            
              <picture>
                <source media="(max-width: 480px)"
                  srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 4x,
                  
                ">
                <source
                  srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt 4x,
                  
                ">
                <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt" itemprop="image" alt="Aetna headquarters in Hartford" />
              </picture>
            
            <figcaption class="e-media-info">
              <span class="e-media-caption">Aetna headquarters in Hartford</span>
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">Aetna</em>
              </span>
            </figcaption>
          </figure>
        
      
    

    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>business</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://ramapo.dailyvoice.com/business/massive-extended-marriott-breach-affects-500-million-starwood-guests/745191/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-30_at_10.32.02_AM_mkgmyh.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-30_at_10.32.02_AM_mkgmyh.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-30_at_10.32.02_AM_mkgmyh.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-30_at_10.32.02_AM_mkgmyh.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-11-30_at_10.32.02_AM_mkgmyh.jpg"
                      alt="&#39;Massive, Extended&#39; Marriott Breach Affects 500 Million Starwood Guests"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/business/massive-extended-marriott-breach-affects-500-million-starwood-guests/745191/" title="&#39;Massive, Extended&#39; Marriott Breach Affects 500 Million Starwood Guests" js-article-title-link>
              
                &#39;Massive, Extended&#39; Marriott Breach Affects 500 Million Starw...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://ramapo.dailyvoice.com/business/shops-at-nanuet-macys-scheduled-for-closure/745168/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-29_at_3.53.05_PM_wri017.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-29_at_3.53.05_PM_wri017.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-29_at_3.53.05_PM_wri017.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-11-29_at_3.53.05_PM_wri017.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-11-29_at_3.53.05_PM_wri017.jpg"
                      alt="Shops At Nanuet Macy&#39;s Scheduled For Closure"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/business/shops-at-nanuet-macys-scheduled-for-closure/745168/" title="Shops At Nanuet Macy&#39;s Scheduled For Closure" js-article-title-link>
              
                Shops At Nanuet Macy&#39;s Scheduled For Closure
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://ramapo.dailyvoice.com/business/cafe-owner-from-suffern-goes-for-feel-good-food/745040/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/IMG_4953_zlvdwf.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/IMG_4953_zlvdwf.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/IMG_4953_zlvdwf.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/IMG_4953_zlvdwf.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/IMG_4953_zlvdwf.jpg"
                      alt="Cafe Owner From Suffern Goes For Feel Good Food"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/business/cafe-owner-from-suffern-goes-for-feel-good-food/745040/" title="Cafe Owner From Suffern Goes For Feel Good Food" js-article-title-link>
              
                Cafe Owner From Suffern Goes For Feel Good Food
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://darien.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://darien.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>
 CVS Health is ready to close on a deal with Aetna Inc. health insurer that could open new doors for prescription delivery services, according to
 <a href="https://www.supermarketnews.com/health-wellness/cvs-health-wraps-aetna-acquisition" target="_blank">
  Supermarket News
 </a>
 .
</p>
<p>
 CVS announced the value of the transaction to total $78 billion on Wednesday, Nov. 28, which includes $70 billion to purchase Aetna and the remainder to cover existing debts.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 While the Aetna brand will still be used for health insurance products, the companies’ combined shares will be listed under the ‘CVS’ symbol on the NYSE. Aetna, based in Hartford, will run as a separate business under CVS Health.
</p>
<p>
 “Today marks the start of a new day in health care and a transformative moment for our company and our industry,” said CVS Health President and CEO Larry Merlo in a statement. “By delivering the combined capabilities of our two leading organizations, we will transform the consumer health experience and build healthier communities through a new innovative health care model that is local, easier to use, less expensive and puts consumers at the center of their care.”
</p>
<p>
 Executives of the two companies have agreed that this merger will help to fill various gaps in America’s current healthcare system, providing the chances for an improved level of care with lower costs and more technological conveniences and efficiencies.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 Aetna, which serves approximately 39 million people, brings on a wide variety of insurance products and other similar services in the healthcare industry. This includes pharmacy, behavioral health, group life and disability plans, workers’ compensation administrative services, and more.
</p>
<p>
 In the following months, CVS plans to implement new services and programs in attempts to streamline their new healthcare model and improve accessibility.
</p>
<p>
 “Our combined company will have a community focus, engaging consumers with the care they need when and where they need it, will simplify a complicated system and will help people achieve better health at a lower cost,” Merlo explained. “We are also leading change in health care by challenging the status quo with new technologies, business models and partnerships. In doing so, we will continue to deliver on our purpose of helping people on their path to better health.”
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>

          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show" js-cordova-share-btn data-article-url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" addthis:title="Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>
        <div itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
          <meta itemprop="postalCode" content="06853" />
          <meta itemprop="addressCountry" content="US" />
          
            <meta itemprop="latitude" content="41.066109" />
            <meta itemprop="longitude" content="-73.437996" />
          
        </div>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://darien.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://darien.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                
              

              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    






  <div class="b-article-widget m-popular" js-article-widget>
    
    
      <h4 class="e-title">Most Popular</h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://ramapo.dailyvoice.com/sports/suffern-football-player-named-a-finalist-for-heart-of-a-giant-award/745206/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Jeffrey_Adeclat_mw6eml.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Jeffrey_Adeclat_mw6eml.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Jeffrey_Adeclat_mw6eml.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Jeffrey_Adeclat_mw6eml.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Jeffrey_Adeclat_mw6eml.jpg"
                      alt="Suffern Football Player Named A Finalist For &#39;Heart Of A Giant&#39; Award"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/sports/suffern-football-player-named-a-finalist-for-heart-of-a-giant-award/745206/" title="Suffern Football Player Named A Finalist For &#39;Heart Of A Giant&#39; Award" js-article-title-link>
              
                Suffern Football Player Named A Finalist For &#39;Heart Of A Gian...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://ramapo.dailyvoice.com/police-fire/erratic-driving-stop-leads-to-third-leandras-law-arrest-in-rockland-in-one-week-span/745050/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2017-10-23_at_10.38.18_AM_rwlv7a.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2017-10-23_at_10.38.18_AM_rwlv7a.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2017-10-23_at_10.38.18_AM_rwlv7a.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2017-10-23_at_10.38.18_AM_rwlv7a.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2017-10-23_at_10.38.18_AM_rwlv7a.jpg"
                      alt="Erratic Driving Stop Leads To Third Leandra&#39;s Law Arrest In Rockland In One-Week Span"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/police-fire/erratic-driving-stop-leads-to-third-leandras-law-arrest-in-rockland-in-one-week-span/745050/" title="Erratic Driving Stop Leads To Third Leandra&#39;s Law Arrest In Rockland In One-Week Span" js-article-title-link>
              
                Erratic Driving Stop Leads To Third Leandra&#39;s Law Arrest In R...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://ramapo.dailyvoice.com/news/scam-alert-dont-forward-got-another-friend-request-from-you-facebook-pm-its-a-hoax/742955/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/1vbod8vjmaq11_glrz6v.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/1vbod8vjmaq11_glrz6v.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/1vbod8vjmaq11_glrz6v.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/1vbod8vjmaq11_glrz6v.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/1vbod8vjmaq11_glrz6v.jpg"
                      alt="Scam Alert: Don&#39;t Fall For This Facebook &#39;Friend Request From You&#39; Message"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/news/scam-alert-dont-forward-got-another-friend-request-from-you-facebook-pm-its-a-hoax/742955/" title="Scam Alert: Don&#39;t Fall For This Facebook &#39;Friend Request From You&#39; Message" js-article-title-link>
              
                Scam Alert: Don&#39;t Fall For This Facebook &#39;Friend Request From...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"title": "A Recipe For Mindful Eating: Tips During The Holiday Season", "placement__headline_override": "", "publish_datetime": "2018-11-01 14:38:57", "permalink": "https://ramapo.dailyvoice.com/lifestyle/a-recipe-for-mindful-eating-tips-during-the-holiday-season/744137/", "id": 744137, "placement__section": "lifestyle", "line_item__landing_page": "advertiser", "line_item": 1832, "placement__is_homepage_stream": true, "line_item__order__advertiser": "119559354", "days_ago": 30}, {"title": "Air Force Vet Survives Double-Organ Transplant Thanks To A Strong Collaboration", "placement__headline_override": "", "publish_datetime": "2018-11-19 15:25:00", "permalink": "https://ramapo.dailyvoice.com/lifestyle/air-force-vet-survives-double-organ-transplant-thanks-to-a-strong-collaboration/744703/", "id": 744703, "placement__section": "lifestyle", "line_item__landing_page": "line_item", "line_item": 1846, "placement__is_homepage_stream": true, "line_item__order__advertiser": "119555359", "days_ago": 12}, {"title": "Good Samaritan Hospital\u2019s Wound Care And Hyperbaric Institute Earns Accreditation", "placement__headline_override": "", "publish_datetime": "2018-10-16 17:43:27", "permalink": "https://ramapo.dailyvoice.com/lifestyle/good-samaritan-hospitals-wound-care-and-hyperbaric-institute-earns-accreditation/743421/", "id": 743421, "placement__section": "lifestyle", "line_item__landing_page": "line_item", "line_item": 1846, "placement__is_homepage_stream": true, "line_item__order__advertiser": "119555359", "days_ago": 46}, {"title": "What Is Holiday Heart Syndrome, And How Can You Avoid It?", "placement__headline_override": "", "publish_datetime": "2018-11-19 15:27:00", "permalink": "https://ramapo.dailyvoice.com/lifestyle/what-is-holiday-heart-syndrome-and-how-can-you-avoid-it/744706/", "id": 744706, "placement__section": "lifestyle", "line_item__landing_page": "line_item", "line_item": 1846, "placement__is_homepage_stream": true, "line_item__order__advertiser": "119555359", "days_ago": 12}, {"title": "Feeling Blue? Phelps Hospital Explains How To Combat Seasonal Depression", "placement__headline_override": "", "publish_datetime": "2018-12-01 01:14:28", "permalink": "https://ramapo.dailyvoice.com/lifestyle/feeling-blue-phelps-hospital-explains-how-to-combat-seasonal-depression/744797/", "id": 744797, "placement__section": "lifestyle", "line_item__landing_page": "advertiser", "line_item": 1832, "placement__is_homepage_stream": true, "line_item__order__advertiser": "119559354", "days_ago": 1}, {"title": "Good Samaritan Hospital's Brunched By Corks & Forks Raised Over $80,000 During Culinary Event", "placement__headline_override": "", "publish_datetime": "2018-11-29 10:36:43", "permalink": "https://ramapo.dailyvoice.com/events/good-samaritan-hospitals-brunched-by-corks-forks-raised-over-80000-during-culinary-event/745049/", "id": 745049, "placement__section": "events", "line_item__landing_page": "line_item", "line_item": 1846, "placement__is_homepage_stream": true, "line_item__order__advertiser": "119555359", "days_ago": 3}]</script>
  

  
    <script type="text/javascript" class="teads" src="https://a.teads.tv/page/70164/tag" async="true"></script>
  

</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}">
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/">Home page</a> and <br>
          <a href="/events">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>


  <div class="b-app-promote-drawer m-cordova-hide" js-module="AppRenderText, AppDrawer">
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Ramapo Daily Voice!
      </h2>
      
      <p class="e-towns">
        Serves
        <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

      </p>
      
    </div>
    <div class="e-right-column">
      <div class="e-preview">

      </div>
      <div class="e-buttons-area">
       <p class="e-get-news">Get the news you need
  to know on the go.</p>
        <p class ='e-note' js-note ></p>
        <div class="e-buttons">
          <div class="e-logo"></div>
          <a class='e-app-link m-gplay ' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore ' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

        </div>
      <button class="b-btn m-btn-small m-btn-later" js-notforme-btn name="notforme">I'll do it later</button>
      </div>
    </div>


  </div>
</div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Ramapo Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner 
  
  data-position="jsp_footer"
  class="
    b-banner m-jsp-footer
    
    
  "
  ></div>




  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1543413633/dynamic/common_rkdbps.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/Screen_Shot_2018-10-04_at_1.39.07_PM_lcyfpt",
        
      
        headline: 'Newly Wrapped Up CVS Acquisition Of Aetna Could Change Game In Health Care',
        snippet: 'CVS Health is ready to close on a deal with Aetna Inc. health insurer that could open new doors for prescription delivery services, according to Supermarket News.CVS announced the value of the transaction to total...',
        town: "Ramapo",
        permalink: "https://ramapo.dailyvoice.com/business/newly-wrapped-up-cvs-acquisition-of-aetna-could-change-game-in-health-care/745099/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    






<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1536973325/prebid1.24.0_20180920.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push( { qacct:"p-38K5o0GsYqPbA"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-38K5o0GsYqPbA.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>


<script>
  window.ia = window.ia || function() {
    (window.ia.q = window.ia.q || []).push(arguments);
  };
  ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1543413631/dynamic/public_cx22cu.js"></script>
  


</body>
</html>
