<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>'I’ll Be Back,' Hudson Valley Native, Ousted Radio Host Craig Carton Says | Ramapo Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">

  
    <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="Westchester native and WFAN sports talk personality Craig Carton vehemently denied that he was engaged in an alleged Ponzi scheme tied to a fake ticket scam during his first radio appearance nearly a year after he was charged in federal ..." />
  <meta property="og:url" content="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says" />
  <meta property="og:description" content="Westchester native and WFAN sports talk personality Craig Carton vehemently denied that he was engaged in an alleged Ponzi scheme tied to a fake ticket scam during his first radio appearance nearly a year after he was charged in federal ..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="Ramapo Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVRockland" />
  
  <meta name="twitter:title" content="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says" />
  <meta name="twitter:description" content="Westchester native and WFAN sports talk personality Craig Carton vehemently denied that he was engaged in an alleged Ponzi scheme tied to a fake ticket scam during his first radio appearance nearly a year after he was charged in federal ..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">

    <link rel="alternate" type="application/rss+xml" title="Ramapo Daily Voice Feed" href="https://ramapo.dailyvoice.com/rss/" />
    
      <link rel="dns-prefetch" href="//live-thedailyvoice.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

  



  
    <link rel="canonical" href="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1534518752/dynamic/public_r1q017.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1534518752/dynamic/print_vdc0c4.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  


  

</head>
<body class="sports-ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says-741491 sports ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says 741491  " js-module="">

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVRockland" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    m-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo">
      <a class="e-site-link" href="/" title="Ramapo Daily Voice">
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-short">Ramapo</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    


    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVRockland" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.youtube.com/channel/UCWm3WGEw879zKm_BdO6zVuw" class="b-btn m-btn-youtube" target="_blank">
          <i class="b-icon m-icon-youtube" title="" ></i>

        </a>
      

      

      
        <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
          <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

          <span class="e-btn-share-text">Subscribe</span>
        </button>
      

      <a href="/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">Ramapo Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    <form class="b-form m-search " method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Saturday, sep 1</time>
        
<a class="e-weather-link" href="/weather">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/ovc.png" alt="Overcast" title="Overcast" width="32" height="32">
  <strong class="e-temperature">75°</strong>
</a>
      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content><form class="b-form m-search m-search-mobile" method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/">Home</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/news/">News</a>
        <ul class="e-sub-menu">
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/lifestyle/">Lifestyle</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/business/">Business</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/schools/">Schools</a>
          </li>
          
            <li class="e-sub-menu-item " js-left-nav-item>
              <a class="e-sub-menu-link" href="/police-fire/">Police &amp; Fire</a>
            </li>
          
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/obituaries/">Obituaries</a>
          </li>
          <li class="e-sub-menu-item m-active" js-left-nav-item>
            <a class="e-sub-menu-link" href="/sports/">Sports</a>
          </li>
          <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
            <a class="e-sub-menu-link m-parent" js-has-children>
              More <i class="b-icon m-icon-chevron-right"></i>
            </a>
            <ul class="e-menu-children" js-menu-children>
              <li class="e-close-menu" js-close-menu>
                <i class="b-icon m-icon-large m-icon-close"></i>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/politics/">Politics</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/events/">Events</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/weather">Weather</a>
              </li>
            </ul>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/politics/">Politics</a>
          </li>
          <li class="e-sub-menu-item  m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/events/">Events</a>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/weather">Weather</a>
          </li>

        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/jobs/">Jobs</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link m-real-estate" href="/real-estate/">Real Estate</a>
      </li>
      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/contact">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/terms-of-use">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/privacy-policy">Privacy Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2018 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">Ramapo Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//mahwah.dailyvoice.com" class="e-nearby-town-link">
          Mahwah-Ramsey
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Mahwah &amp;</span>
          
            <span class="e-town-name">Ramsey</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//northrockland.dailyvoice.com" class="e-nearby-town-link">
          North Rockland
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Garnerville,</span>
          
            <span class="e-town-name">Grassy Point,</span>
          
            <span class="e-town-name">Stony Point,</span>
          
            <span class="e-town-name">Thiells,</span>
          
            <span class="e-town-name">Tomkins Cove,</span>
          
            <span class="e-town-name">Village of Haverstraw &amp;</span>
          
            <span class="e-town-name">West Haverstraw in Haverstraw Town</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//orangetown.dailyvoice.com" class="e-nearby-town-link">
          Orangetown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Blauvelt,</span>
          
            <span class="e-town-name">Grand View-on-Hudson,</span>
          
            <span class="e-town-name">Orangeburg,</span>
          
            <span class="e-town-name">Palisades,</span>
          
            <span class="e-town-name">Pearl River,</span>
          
            <span class="e-town-name">Piermont,</span>
          
            <span class="e-town-name">South Nyack,</span>
          
            <span class="e-town-name">Sparkill &amp;</span>
          
            <span class="e-town-name">Tappan</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//clarkstown.dailyvoice.com" class="e-nearby-town-link">
          Clarkstown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bardonia,</span>
          
            <span class="e-town-name">Congers,</span>
          
            <span class="e-town-name">Nanuet,</span>
          
            <span class="e-town-name">New City,</span>
          
            <span class="e-town-name">Upper Nyack,</span>
          
            <span class="e-town-name">Valley Cottage &amp;</span>
          
            <span class="e-town-name">West Nyack</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="741491" data-article-id="741491"
  data-section="sports"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/"
  data-comments-permalink="https://whiteplains.dailyvoice.com/sports/ill-be-back-westchester-native-ousted-radio-host-craig-carton-says-in-new-interview/741491/"
  data-title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        
        <a class="e-topbar-link" href="/sports/">sports</a>

        
          


<time class="b-timestamp m-article-timestamp">
  
    3 hours ago
  
</time>

        

        
      </div>
      
      <h1 class="e-article-title" js-article-title>&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says</h1>
      <section class="e-article-info">

        

<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/staff/26/zak-failla/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_9270_fu6tmr.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/staff/26/zak-failla/" rel="nofollow">
        Zak Failla</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/profile.php?id=100013051126130" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/dvzak" rel="nofollow" target="_blank"
            
              title="@dvzak"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@dvzak</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:zfailla@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/26/zak-failla/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

  
    
      <div class="e-byline">
        <a class="e-writer-img-link" js-byline-link href="/staff/21/joe-lombardi/">
          
            <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_0770_mgnmpy.jpg">
          
        </a>
        <a class="e-article-writer-link" js-byline-link href="/staff/21/joe-lombardi/">
          Joe Lombardi</a>

        


  <div class="b-article-user-social-links m-source-links">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/jelthree/" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/joe_lombardi" rel="nofollow" target="_blank"
            
              title="@joe_lombardi"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@joe_lombardi</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:jlombardi@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/21/joe-lombardi/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


      </div>
    
  
</div>


        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <button class="b-btn m-cordova-show" js-cordova-share-btn data-article-url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://whiteplains.dailyvoice.com/sports/ill-be-back-westchester-native-ousted-radio-host-craig-carton-says-in-new-interview/741491/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    
      
        
          <figure class="e-article-media m-horizontal">
            
              <picture>
                <source media="(max-width: 480px)"
                  srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/newsnet-photo-fid-1333939 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/newsnet-photo-fid-1333939 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/newsnet-photo-fid-1333939 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/newsnet-photo-fid-1333939 4x,
                  
                ">
                <source
                  srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939 4x,
                  
                ">
                <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/newsnet-photo-fid-1333939" itemprop="image" alt="New Rochelle native Craig Carton" />
              </picture>
            
            <figcaption class="e-media-info">
              <span class="e-media-caption">New Rochelle native Craig Carton</span>
              <span class="e-media-credit">
                Photo Credit: <em class="e-credit-name">File</em>
              </span>
            </figcaption>
          </figure>
        
      
    

    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>sports</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://ramapo.dailyvoice.com/sports/ex-area-resident-dives-into-trumps-spinning-deals-as-usfl-owner/741148/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/jeff-pearlmans-slide5_etarra.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/jeff-pearlmans-slide5_etarra.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/jeff-pearlmans-slide5_etarra.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/jeff-pearlmans-slide5_etarra.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/jeff-pearlmans-slide5_etarra.jpg"
                      alt="Ex-Area Resident Dives Into Trump&#39;s Spinning Deals As USFL Owner"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/sports/ex-area-resident-dives-into-trumps-spinning-deals-as-usfl-owner/741148/" title="Ex-Area Resident Dives Into Trump&#39;s Spinning Deals As USFL Owner" js-article-title-link>
              
                Ex-Area Resident Dives Into Trump&#39;s Spinning Deals As USFL Owner
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://ramapo.dailyvoice.com/sports/wayne-hills-grad-among-8-rutgers-football-players-charged-in-credit-card-fraud-scheme/741219/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-23_at_12.02.20_PM_w8obcc.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-23_at_12.02.20_PM_w8obcc.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-23_at_12.02.20_PM_w8obcc.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-23_at_12.02.20_PM_w8obcc.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-08-23_at_12.02.20_PM_w8obcc.jpg"
                      alt="Wayne Hills Grad Among 8 Rutgers Football Players Charged In Credit Card Fraud Scheme"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/sports/wayne-hills-grad-among-8-rutgers-football-players-charged-in-credit-card-fraud-scheme/741219/" title="Wayne Hills Grad Among 8 Rutgers Football Players Charged In Credit Card Fraud Scheme" js-article-title-link>
              
                Wayne Hills Grad Among 8 Rutgers Football Players Charged In ...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://ramapo.dailyvoice.com/sports/scholarship-fund-set-up-in-memory-of-ex-football-star-killed-in-motorcycle-crash/740773/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-10_at_1.14.45_PM_p0jwfv.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-10_at_1.14.45_PM_p0jwfv.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-10_at_1.14.45_PM_p0jwfv.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-08-10_at_1.14.45_PM_p0jwfv.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-08-10_at_1.14.45_PM_p0jwfv.jpg"
                      alt="Scholarship Fund Set Up In Memory Of Ex-Football Star Killed In Motorcycle Crash"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/sports/scholarship-fund-set-up-in-memory-of-ex-football-star-killed-in-motorcycle-crash/740773/" title="Scholarship Fund Set Up In Memory Of Ex-Football Star Killed In Motorcycle Crash" js-article-title-link>
              
                Scholarship Fund Set Up In Memory Of Ex-Football Star Killed ...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://whiteplains.dailyvoice.com/sports/ill-be-back-westchester-native-ousted-radio-host-craig-carton-says-in-new-interview/741491/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://whiteplains.dailyvoice.com/sports/ill-be-back-westchester-native-ousted-radio-host-craig-carton-says-in-new-interview/741491/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>
 Westchester native and WFAN sports talk personality Craig Carton vehemently denied that he was engaged in an alleged Ponzi scheme tied to a fake ticket scam during his first radio appearance nearly a year after he was charged in federal court.
</p>
<p>
 The 48-year-old Carton, who grew up in New Rochelle, has been charged with wire fraud, securities fraud and conspiracy for his role in the scheme, which was allegedly aimed with an eye toward clearing gambling debt. His tiral is scheduled to begin on Oct. 29.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 Carton co-hosted the “Boomer and Carton” morning show for a decade alongside retired NFL quarterback Boomer Esiason. He was a guest on WABC's "Sid &amp; Bernie" show this week, marking his first radio appearance since leaving WFAN and denying the alleged ticket-resale scam was illegal.
</p>
<p>
 “I recognize that it's an uphill battle, cause they typically win, but you hear all the time about how they have a 98 percent conviction rate,” Carton told host Sid Rosenberg, referring to the Southern District Attorney of New York. ”Well,  that includes plea bargains. When you plea, you’re pleading guilty to something that counts as a conviction.  I'm not pleading to anything because I firmly believe that when the facts come out you'll see that I was running a legitimate legal business. I think my case stands up on its own merit."
</p>
<p>
 According to authorities, Carton and co-defendant Michael Wright allegedly ripped off investors of as much as $4.6 million in the Ponzi scheme. The scam was put in place in order to pay off Carton's gambling debts, according to the New York Daily News, which reported that court papers allege Carton ran up millions of dollars in losses with two casinos, plus a debt of $825,000 to an unidentified individual.
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 The $5.6 million scam was put in place in order to pay off Carton's gambling debts, according to the New York Daily News. Court papers allege Carton ran up millions of dollars in losses with two casinos, plus a debt of $825,000 to an unidentified individual, the Daily News said.
</p>
<p>
 Carton, his accomplice Michael Wright and a third party allegedly worked together to "induce investors to provide them with millions of dollars — based on representations that the investor funds would be used to purchase blocks of tickets to concerts — which would then be re-sold on the secondary market," said a statement from prosecutors.
</p>
<p>
 "It's very scary,  it's the fight of my life but I'll tell you what I said the day I got arrested, which was Sept. 6 almost a year ago to the day, and that is I'm not guilty,” Carton told WABC. “I look forward to my opportunity to lay it out for everybody. I wish I could have, I regret that I didn't early on, but when you hire good lawyers and they tell you what to do there are times to shut your mouth and do what the lawyers tell you to do.”
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 During his interview, Carton took a shot at his former employer and former show, now dubbed “Boomer and Gio.”
</p>
<p>
 “Take any show on FAN and bring them here (WABC), they’re not going to beat anyone over there anyway,” Carton said. “You can put an intern on the air, which it seems like (WFAN) kind of did. While ratings have dropped 40 percent, they’re still going to do reasonably well.”
</p>
<p>
 Carton says he’s innocent of the charges and will be exonerated in court. He also says that he expects several offers if he is cleared of the charges.
</p>
<p>
 “Ego-wise I believe I will have multiple people come to me, and I hope they do. But when it comes out that I’m exonerated and the jury says not guilty, why wouldn’t you want to bring back the guy that was the most listened-to morning show in New York? Do I want to be back on New York radio? You bet (expletive deleted) I do.”
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>

          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show" js-cordova-share-btn data-article-url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/" addthis:title="&#39;I’ll Be Back,&#39; Hudson Valley Native, Ousted Radio Host Craig Carton Says">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>
        <div itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
          <meta itemprop="postalCode" content="10606" />
          <meta itemprop="addressCountry" content="US" />
          
            <meta itemprop="latitude" content="41.020572" />
            <meta itemprop="longitude" content="-73.775846" />
          
        </div>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://whiteplains.dailyvoice.com/sports/ill-be-back-westchester-native-ousted-radio-host-craig-carton-says-in-new-interview/741491/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://whiteplains.dailyvoice.com/sports/ill-be-back-westchester-native-ousted-radio-host-craig-carton-says-in-new-interview/741491/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                
                  
                    <div class="e-line m-staff clearfix">
                      <a class="e-writer-img-link" href="/staff/21/joe-lombardi/" target="_blank">
                        
                          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/IMG_0770_mgnmpy.jpg">
                        
                      </a>
                      <div class="e-text">Follow <a href="/staff/21/joe-lombardi/" class="m-red">Joe Lombardi</a> on <a href="https://www.facebook.com/jelthree/" target="_blank">Facebook</a> and <a href="https://twitter.com/joe_lombardi" target="_blank">Twitter</a></div>
                    </div>
                  
                
              

              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/staff/26/zak-failla/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/IMG_9270_fu6tmr.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/staff/26/zak-failla/" class="m-red">Zak Failla</a> on <a href="https://www.facebook.com/profile.php?id=100013051126130" target="_blank">Facebook</a> and <a href="https://twitter.com/dvzak" target="_blank">Twitter</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
    
  "
  ></div>


  
    






  <div class="b-article-widget m-advertiser-articles" js-article-widget>
    
    
      <div class="e-title-wrapper">
        <h4 class="e-title">From Our Content Partner</h4>
        <br />
        
          <a class="e-cp-url" href="https://www.nyackhospital.org/highland" rel="nofollow" target="_blank">Highland Medical</a>
        
      </div>
      <div class="e-article-wrapper">
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://ramapo.dailyvoice.com/lifestyle/stay-healthy-year-round-with-an-annual-vaccination-schedule/740868/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/NYK17903_HM_FB_August_Graphics_001-02_je5y7j.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/NYK17903_HM_FB_August_Graphics_001-02_je5y7j.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/NYK17903_HM_FB_August_Graphics_001-02_je5y7j.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/NYK17903_HM_FB_August_Graphics_001-02_je5y7j.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/NYK17903_HM_FB_August_Graphics_001-02_je5y7j.jpg"
                      alt="Stay Healthy Year-Round With An Annual Vaccination Schedule"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/lifestyle/stay-healthy-year-round-with-an-annual-vaccination-schedule/740868/" title="Stay Healthy Year-Round With An Annual Vaccination Schedule" js-article-title-link>
              
                Stay Healthy Year-Round With An Annual Vaccination Schedule
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://ramapo.dailyvoice.com/lifestyle/health-conscious-highland-medical-shares-five-questions-to-ask-your-primary-care-provider/740869/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/check_list_ylttwf.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/check_list_ylttwf.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/check_list_ylttwf.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/check_list_ylttwf.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/check_list_ylttwf.jpg"
                      alt="Health Conscious? Highland Medical Shares Five Questions To Ask Your Primary Care Provider"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/lifestyle/health-conscious-highland-medical-shares-five-questions-to-ask-your-primary-care-provider/740869/" title="Health Conscious? Highland Medical Shares Five Questions To Ask Your Primary Care Provider" js-article-title-link>
              
                Health Conscious? Highland Medical Shares Five Questions To A...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://ramapo.dailyvoice.com/lifestyle/heading-outside-this-summer-here-are-your-medicine-cabinet-must-haves/740169/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/HMED18276_DailyVoiceGraphic_MedicineCabinetMustHaves_002_2_rugd3o.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/HMED18276_DailyVoiceGraphic_MedicineCabinetMustHaves_002_2_rugd3o.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/HMED18276_DailyVoiceGraphic_MedicineCabinetMustHaves_002_2_rugd3o.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/HMED18276_DailyVoiceGraphic_MedicineCabinetMustHaves_002_2_rugd3o.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/HMED18276_DailyVoiceGraphic_MedicineCabinetMustHaves_002_2_rugd3o.jpg"
                      alt="Heading Outside This Summer? Here Are Your Medicine Cabinet Must-Haves"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://ramapo.dailyvoice.com/lifestyle/heading-outside-this-summer-here-are-your-medicine-cabinet-must-haves/740169/" title="Heading Outside This Summer? Here Are Your Medicine Cabinet Must-Haves" js-article-title-link>
              
                Heading Outside This Summer? Here Are Your Medicine Cabinet M...
              
            </a>
          

          
        </li>
      
    </ul>

    

    
      </div>
      <a class="b-btn m-see-more-advertiser-cp" title="More from Highland Medical"
        href="/content-partner/highland-medical/1692li/"
      >
        <div class="e-partner-container">
          <span>See More Articles from</span>
          <strong class="e-cp-title">Highland Medical</strong>
          <i class="b-icon m-icon-chevron-right"></i>
        </div>
      </a>
    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">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</script>
  

  
    <script type="text/javascript" class="teads" src="https://a.teads.tv/page/70164/tag" async="true"></script>
  

</div>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}">
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/">Home page</a> and <br>
          <a href="/events">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>


  <div class="b-app-promote-drawer m-cordova-hide" js-module="AppRenderText, AppDrawer">
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Ramapo Daily Voice!
      </h2>
      
      <p class="e-towns">
        Serves
        <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

      </p>
      
    </div>
    <div class="e-right-column">
      <div class="e-preview">

      </div>
      <div class="e-buttons-area">
       <p class="e-get-news">Get the news you need
  to know on the go.</p>
        <p class ='e-note' js-note ></p>
        <div class="e-buttons">
          <div class="e-logo"></div>
          <a class='e-app-link m-gplay ' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore ' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

        </div>
      <button class="b-btn m-btn-small m-btn-later" js-notforme-btn name="notforme">I'll do it later</button>
      </div>
    </div>


  </div>
</div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        Ramapo Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Airmont,
    
      Chestnut Ridge,
    
      Hillburn,
    
      Hillcrest,
    
      Kaser,
    
      Monsey,
    
      Montebello,
    
      Mount Ivy,
    
      New Hempstead,
    
      New Square,
    
      Pomona,
    
      Sloatsburg,
    
      Spring Valley,
    
      Suffern,
    
      Tallman,
    
      Viola &amp;
    
      Wesley Hills
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>




  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1534518751/dynamic/common_sdciv7.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/newsnet-photo-fid-1333939",
        
      
        headline: '\'I’ll Be Back,\' Hudson Valley Native, Ousted Radio Host Craig Carton Says',
        snippet: 'Westchester native and WFAN sports talk personality Craig Carton vehemently denied that he was engaged in an alleged Ponzi scheme tied to a fake ticket scam during his first radio appearance nearly a year after...',
        town: "Ramapo",
        permalink: "https://ramapo.dailyvoice.com/sports/ill-be-back-hudson-valley-native-ousted-radio-host-craig-carton-says/741491/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1520540060/prebid_20180308201330.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push( { qacct:"p-38K5o0GsYqPbA"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-38K5o0GsYqPbA.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>


<script>
  window.ia = window.ia || function() {
    (window.ia.q = window.ia.q || []).push(arguments);
  };
  ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


<script type="text/javascript">
  window.WrapperPubKey = 'da26078b-d3cf-4550-a9ce-c4de7c009cbc';
  (function () {
    var s = document.createElement('script');
    s.src = '//d3b02estmut877.cloudfront.net/grumi-ip.js';
    s.async = false;
    var s0 = document.getElementsByTagName('script')[0];
    s0.appendChild(s);
  })();
</script>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1534518749/dynamic/public_rknode.js"></script>
  


</body>
</html>
